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Introduction to Computer 
A computer is an electronic device, operating under the control of instructions stored in its own 
memory that can accept data (input), process the data according to specified rules, produce information 
(output), and store the information for future use. 
 

Computer Components 
Any kind of computers consists of HARDWARE AND SOFTWARE. 

 

Hardware: 

Computer hardware is the collection of physical elements that constitutes a computer system. 
Computer hardware refers to the physical parts or components of a computer such as the monitor, 
mouse, keyboard, computer data storage, hard drive disk (HDD), system unit (graphic cards, sound 
cards, memory, motherboard and chips), etc. all of which are physical objects that can be touched. 
 

Input Devices 

Input device is any peripheral (piece of computer hardware equipment to provide data and control 
signals to an information processing system such as a computer or other information appliance. 
Input device Translate data from form that humans understand to one that the computer can work 
with. Most common are keyboard and mouse. 

 

Example of Input Devices:- 

 
Keyboard Touchpads Video Capture Hardware 

Mouse (pointing device) Graphics Tablets Barcode reader 

Microphone MIDI keyboard Pen Input 

Touch screen Camera Trackballs 

Scanner Microphone Gamepad 

Webcam Joystick  

Electronic Whiteboard Digital camera  

 

Central Processing Unit (CPU) 

A CPU is brain of a computer. It is responsible for all functions and processes. Regarding computing 
power, the CPU is the most important element of a computer system. 

The CPU is comprised of three main parts: 

 

Arithmetic Logic Unit (ALU):Executes all arithmetic and logical operations. Arithmetic calculations 

like as addition, subtraction, multiplication and division. Logical operation like compare numbers, letters, 

or special characters 

 

Control Unit (CU): controls and co-ordinates computer components. 

1. Read the code for the next instruction to be executed. 

2. Increment the program counter so it points to the next instruction. 

3. Read whatever data the instruction requires from cells in memory. 

4. Provide the necessary data to an ALU or register. 

5. If the instruction requires an ALU or specialized hardware to complete, instruct the hardware to 

perform the requested operation. 

Registers : Stores the data that is to be executed next, "very fast storage area". 
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Primary Memory: 

1. RAM: Random Access Memory (RAM) is a memory scheme within the computer system 

responsible for storing data on a temporary basis, so that it can be promptly accessed by the processor 

as and when needed. It is volatile in nature, which means that data will be erased once supply to the 

storage device is turned off. RAM stores data randomly and the processoraccesses these data 

randomly from the RAM storage. RAM is considered "random access" because you can access any 

memory cell directly if you know the row and column that intersect at that cell. 

2.    ROM (Read Only Memory): ROM is a permanent form of storage. ROM stays active regardless of 

whether power supply to it is turned on or off. ROM devices do not allow data stored on them to be 

modified. 

 

Secondary Memory:- 

Stores data and programs permanently: Its retained after the power is turned off 

 

Hard drive (HD): A hard disk is part of a unit, often called a "disk drive," "hard drive," or "hard disk 

drive," that store and provides relatively quick access to large amounts of data on an 

electromagnetically charged surface or set of surfaces. 

 

Optical Disk: an optical disc drive (ODD) is a disk drive that uses laser light as part of the process of 

reading or writing data to or from optical discs. Some drives can only read from discs, but recent 

drives are commonly both readers and recorders, also called burners or writers. Compact discs, 

DVDs, and Blu-ray discs are common types of optical media which can be read and recorded by such 

drives. Optical drive is the generic name; drives are usually described as "CD" "DVD", or "Bluray", 

followed by "drive", "writer", etc. There are three main types of optical media: CD, DVD, and Blu-ray 

disc. CDs can store up to 700 megabytes (MB) of data and DVDs can store up to 8.4 GB of data. Blu-ray 

discs, which are the newest type of optical media, can store up to 50 GB of data. This storage capacity is a 

clear advantage over the floppy disk storage media (a magnetic media), which only has a capacity of 1.44 

MB. 

 

Flash Disk:A storage module made of flash memory chips. A Flash disks have no mechanical platters or 

access arms, but the term "disk" is used because the data are accessed as if they were on a hard drive. The 

disk storage structure is emulated. 

 
Output devices 
An output device is any piece of computer hardware equipment used to communicate the results of data 
processing carried out by an information processing system (such as a computer) which converts the 
electronically generated information into human- readable form. 

 

Example on Output Devices: 

 

 

 

 

 

 

 

 

 

 

Monitor 

Printers (all types) 

LCD Projection Panels 

Plotters 

Projector 

Computer Output Microfilm (COM) 

Speaker(s) 
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Software 
Software is a generic term for organized collections of computer data and instructions, often broken 

into two major categories: system software that provides the basic non- task-specific functions of the 

computer, and application software which is used by users to accomplish specific tasks. 

 
Software Types 
System software is responsible for controlling, integrating, and managing the individual hardware 

components of a computer system so that other software and the users of the system see it as a functional 

unit without having to be concerned with the low-level details such as transferring data from memory to 

disk, or rendering text onto a display. Generally, system software consists of an operating system and 

some fundamental utilities such as disk formatters, file managers, display managers, text editors, user 

authentication (login) and management tools, and networking and device control software. 

Application software is used to accomplish specific tasks other than just running the computer system. 

Application software may consist of a single program, such as an image viewer; a small collection of 

programs (often called a software package) that work closely together to accomplish a task, such as a 

spreadsheet or text processing system; a larger collection (often called a software suite) of related but 

independent programs and packages that have a common user interface or shared data format, such as 

Microsoft Office, which consists of closely integrated word processor, spreadsheet, database, etc.; or a 

software system, such as a database management system, which is a collection of fundamental programs 

that may provide some service to a variety of other independent applications. 

 

Unit of Measurements 

 

Storage measurements: 

The basic unit used in computer data storage is called a bit (binary digit). Computers use these little bits, 

which are composed of ones and zeros, to do things and talk to other computers. All your files, for 

instance, are kept in the computer as binary files and translated into words and pictures by the software 

(which is also ones and zeros). This two number system, is called a “binary number system” since it has 

only two numbers in it. The decimal number system in contrast has ten unique digits, zero through nine. 

Computer Storage units 

 

Size example 

• 1 bit - answer to an yes/no question 

• 1 byte - a number from 0 to 255. 

• 90 bytes: enough to store a typical line of text from a book. 

• 4 KB: about one page of text. 

• 120 KB: the text of a typical pocket book. 

• 3 MB - a three minute song (128k bitrate) 

• 650-900 MB - an CD-ROM 

• 1 GB -114 minutes of uncompressed CD-quality audio at 1.4 Mbit/s 

• 8-16 GB - size of a normal flash drive 

 

Speed measurement:The speed of Central Processing Unit (CPU) is measured by Hertz (Hz),   

which represent a CPU cycle. The speed of CPU is known as Computer Speed. 
 
 

CPUSPEEDMEASURES 
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1 hertz or Hz 1 cycle per second 

1 MHz 1 million cycles per second or 1000Hz 

1 GHz 1 billion cycles per second or 1000 MHz 

 

Computers classification 

Computers can be generally classified by size and power as follows, though there is Considerable overlap: 

• Personal computer: A small, single-user computer based on a microprocessor. In addition to the 

microprocessor, a personal computer has a keyboard for entering data, a monitor for displaying 

information, and a storage device for saving data. 

• Workstation : A powerful, single-user computer. A workstation is like a personal computer, but it has a 

more powerful microprocessor and a higher-quality monitor. 

• Minicomputer :A multi-user computer capable of supporting from 10 to hundreds of users 

simultaneously. 

• Mainframe :A powerful multi-user computer capable of supporting many hundreds or thousands of users 

simultaneously. 

• Supercomputer :An extremely fast computer that can perform hundreds of millions of instructions per 

second. 

 

Laptop and Smartphone Computers 
 

LAPTOP: A laptop is a battery or AC-powered personal computer that can be easily carried and used in 

a variety of locations. Many laptops are designed to have all of the functionality of a desktop computer, 

which means they can generally run the same software and open the same types of files. However, some 

laptops, such as netbooks, sacrifice some functionality in order to be even more portable. 

 

Mobile Device: A mobile device is basically any handheld computer. It is designed to be extremely 

portable, often fitting in the palm of your hand or in your pocket. Some mobile devices are more 

powerful, and they allow you to do many of the same things you can do with a desktop or laptop 

computer. These include tablet computers, e-readers, and smartphones. 

 

Tablet Computers: Like laptops, tablet computers are designed to be portable. However, they provide a 

very different computing experience. The most obvious difference is thattablet computers don't have 

keyboards or touchpads. Instead, the entire screen is touch-sensitive, allowing you to type on a virtual 

keyboard and use your finger as a mouse pointer. Tablet computers are mostly designed for consuming 

media, and they are optimized for tasks like web browsing, watching videos, reading e-books, and playing 

games. For many people, a "regular" computer like a desktop or laptop is still needed in order to use some 

programs. However, the convenience of a tablet computer means that it may be ideal as a second 

computer. 

Smartphones: A smartphone is a powerful mobile phone that is designed to run a variety of applications in 

addition to phone service. They are basically small tablet computers, and they can be used for web 

browsing, watchingvideos,readinge-books,playinggamesandmore. 

 
Data, Information and Knowledge 

Data:Facts and figures which relay something specific, but which are not organized in any way and which 

provide no further information regarding patterns, context, etc. So data means "unstructured facts and 

figures that have the least impact on the typical manager." 

 

Information:For data to become information, it must be contextualized, categorized, calculated and 
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condensed. Information thus paints a bigger picture; it is data with relevance and purpose. It may convey 

a trend in the environment, or perhaps indicate a pattern of sales for a given period of time. Essentially 

information is found "in answers to questions that begin with such words as who, what, where, when, and 

how many". 

 
Knowledge: Knowledge is closely linked to doing and implies know-how and understanding. The 

knowledge possessed by each individual is a product of his experience, and encompasses the norms by 

which he evaluates new inputs from his surroundings. 

The content of the human mind can be classified into four categories: 

 Data: symbols 

 Information: data that are processed to be useful; provides answers to "who", "what", "where", 

and "when" questions 

 Knowledge: application of data and information; answers "how" questions 

 Wisdom: evaluated understanding. 

 

Characteristics of Computer 

Speed, accuracy, diligence, storage capability and versatility are some of the key characteristics of a 

computer. A brief overview of these characteristics are 

• Speed: The computer can process data very fast, at the rate of millions of instructions per second. Some 

calculations that would have taken hours and days to complete otherwise, can be completed in a few 

seconds using the computer. For example, calculation and generation of salary slips of thousands of 

employees of an organization, weather forecasting that requires analysis of a large amount of data related 

to temperature, pressure and humidity of various places, etc. 

• Accuracy: Computer provides a high degree of accuracy. For example, the computer can accurately give 

the result of division of any two numbers up to 10 decimal places. 

• Diligence: When used for a longer period of time, the computer does not get tired or fatigued. It can 

perform long and complex calculations with the same speed and accuracy from the start till the end. 

• Storage Capability: Large volumes of data and information can be stored in the computer and also 

retrieved whenever required. A limited amount of data can be stored, temporarily, in the primary memory. 

Secondary storage devices like floppy disk and compact disk can store a large amount of data 

permanently. 

• Versatility: Computer is versatile in nature. It can perform different types of tasks with the same ease. At 

one moment you can use the computer to prepare a letter document and in the next moment you may play 

music or print a document. Computers have several limitations too. Computer can only perform tasks that 

it has been programmed to do. 

• Computer cannot do any work without instructions from the user. It executes instructions as specified by 

the user and does not take its own decisions. 

 

Evolution of Computer 

 
Processor decides the speed of the computer that it will execute the instruction fast or it will process slow. 

When a user thinks about to purchase a system the first question is in mind is processor. The first 

commercial microprocessor was the Intel 4004 launched in 1971, which was designed to be used in a 

Japanese desk calculator. 

 

The processor is the heart of the computer. It is an integral part of the computer that controls all the 

working of the computer. Similarly, we said that CPU is the main part of the computer that controls the 

working of the computer. Don’t get confused in these two words processor and CPU. Both are used 

interchangeably. 

https://ecomputernotes.com/fundamental/introduction-to-computer/what-is-computer
https://ecomputernotes.com/fundamental/introduction-to-computer/what-is-computer
https://ecomputernotes.com/fundamental/introduction-to-computer/what-is-cpu
https://ecomputernotes.com/fundamental/introduction-to-computer/what-is-cpu
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Processors lie at the heart of all modern computers, not only personal computers, and are also 

EMBEDDED as controllers in many industrial and domestic appliances, from cars to washing machines. 

A single microprocessor chip, together with some memory chips, forms the basis for a simple computer 

(and for some embedded applications may even have the memory integrated onto the same chip). The 

electronic components of a modern microprocessor chip are very densely packed, cramming some 100 

million transistors onto silicon die around 15 mm square, and this density rises with every generation (in 

accordance with MOORE’SLAW). 

 
The Processor is a silicon chip assembled on the motherboard for performing calculation, execution 

instructions and controlling all peripheral devices. Microprocessor takes input from input devices convert 

into machine language, a transfer instruction to the instruction register and data content to data register or 

accumulator for processing, after the execution of the instruction the output is visible on the monitor in 

human-readable form. Microprocessors having two units one is ALU and second is control unit. ALU 

performs all mathematical operation addition, subtraction, multiplication, division, a logical operation like 

or, not, and Controlunit control the devices byexecuting control signals. 

 

The main components of a typical microprocessor chip are: integer and floating point   arithmetic   units    

which    actually    perform   the    calculations;   a    bank of registers that hold both the numbers currently 

being worked on, and the results; an instruction fetch unit which gets tile next instructions to be executed 

from external memory; one or more caches to speed up access to data and instructions that are anticipated 

to be needed soon; and a control unit which choreographs the operations of all these other units. Together, 

these core units act as the central processing unit (CPU) of a computer. Mainstream microprocessors, such 

as those of the Intel Pentium or the power pc families, often integrate several additional functional units 

such as a memory management unit; interrupt controller and bus control unit onto the chip. There is also a 

tendency toward adding special units and instructions to assist specific tasks such as graphics or sound 

processing. 

 
Formation of CPU chip 

A computer integrated onto a single piece of silicon or CHIP, often referred to informally as a microchip, 

or the silicon chip.   Silicon   is   semiconducting metal. Microchips are made from silicon sand. Silicon 

wafers are produced from the purified silicon melt. Many Silicon wafers are packed in sealed containers 

to convert into in microprocessor. These wafers have 3-dimensional layers. Silicon wafer has latex to fit 

the transistor in it. ‘Photolithographic printing process is used to embed transistors into the wafer. Now 

the typical work to link up the finest interconnects wire with a tiny transistor and convert into an 

integrated circuit. Before performing this task cleaning of the wafer is most important so that wafer don’t 

have any dust particle on it. The barrier layer is used in chip formation so that short circuit problem will 

not rise, chips are reliable to use for a long time. After that copper is filed in blank space of wafer and 

extra copper get removed. In this way, all layers are connected toform a chip. 

 
Before moving ahead some terms related to microprocessors like GHz, System clock, 32 bit or 64-bit 

operating system. Why do we use all these terms for system specification? 

 

All these terms used to tell about the system’s instruction execution speed, its data capability how much 

bits data it can handle? For example Intel i3 CPU @ 2.40 GHz with 32 bit operating System. Means that 1 

GHz means=1000000000= 1 billion. 

Microprocessors have 2.4 billion clock-pulses in one second. In each clock, pulse CPU has the 

opportunity to execute the instruction. But it is not necessary that each instruction gets executed in one 

clock pulse. It may require different -different clock pulse for execution. 

32 bit or 64-bit operating system can handle 32 or 64-bit data during execution of one instruction. 

https://ecomputernotes.com/fundamental/input-output-and-memory/memory
https://ecomputernotes.com/fundamental/input-output-and-memory/memory
https://ecomputernotes.com/fundamental/input-output-and-memory/list-various-input-and-output-devices
https://ecomputernotes.com/fundamental/introduction-to-computer/control-unit
https://ecomputernotes.com/fundamental/introduction-to-computer/control-unit
https://ecomputernotes.com/fundamental/introduction-to-computer/control-unit
https://ecomputernotes.com/fundamental/input-output-and-memory/what-is-registers-function-performed-by-registers-types-of-registers
https://ecomputernotes.com/fundamental/disk-operating-system/what-is-operating-system
https://ecomputernotes.com/fundamental/disk-operating-system/what-is-operating-system
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Basically, it shows the capacityof CPU to handle the data. 

 

Processor Architecture 

The modern computer is based on Harvard Architecture. In this architecture, different buses are used for 

fetching data and instructions. But in Von Neumann architecture, a single bus is used for data and 

instruction flow. So that system cannot fetch instruction and data simultaneously. .But using Harvard 

architecture, we can fetch data and execute the instruction using both buses. We can fetch the instruction 

and data from different memory like cache or memory at the same time. Microprocessor used instruction 

set for data handling, memory operation, Arithmetic and logical operations, control flow or branch 

instructions. These instruction set further contains many instructionsrelated to these groups. 

 

History of Microprocessor: 

Microprocessor took a long time to change its configuration, capability, flexibility and it has been going 

to change day by day to make it small and provide more functionality through a single processor. 

 
Vacuum Tube: 

On November 16, 1904, British engineer John Ambrose Fleming invents and patents the first vacuum 

tube. ENIAC was the first computer to use Vacuum tube. It occupies the whole room, generates a lot of 

heat. Vacuum tube function as a switch and amplifier in the computer. 

 

Transistors: 

Transistors was invented by William Shockley, John Bardeen, and Walter Brattain at Bell Laboratories on 

December 16, 1947.It functions as a switch to allow or block the current. Due to the invention of 

transistor CPU size gets reduced. They consumed less electricity and produced less heat and faster and 

more efficient. 

Starting with Intel Processors: Intel founded by Gordon Moore and Robert Noyce on July 18, 1968. The 

company bought the rights to use the name “Intel”, short name for integrated electronics. 

 

4-bit processor: 

They invented a microprocessor chip Intel 4004, having transistors 2300, clock rate 740 KHz, Memoryup 

to 4096 bytes. 

8-bit processor: Intel 8080(1974) microprocessor is broken through for the computer industry. It was 10 

times faster than Intel 8008(1972). 

Transistors=4500 Clock rate=2 MHz 

Feature size =6 Microns. 

 

Intel 16 bit processor: 

Processors are 8086, 8088, 80186, 80286. Intel 80286(1989) microprocessor contain Transistors=1, 

34,000 

Clock rate =6 to 25 MHz Memory=up to 16 MB Feature size=1.5Microns 

Intel 32 bit processor: First time the concept of Cache was introduced in Intel 80486. 

Transistors=11, 80,235, Clock rate =16 to 100 MHz, Memory=up to 4 GB, Featuresize =1 Microns, 

Cache size=8to 16 kb. With the passage of time, Intel modified its technology and invented Intel Pentium, 

Intel Pentium Pro, Intel Core processor, Intel i3, Intel i5 and Intel i7. 

More processors working on different platforms are: 

Clover town and Woodcrest are 64-bit processor->used for Server & workstation. Theyused 65 nm 

technologies. 

Conroe (65-Technolgy): Used for Desktop Computing. 

Merom (65-Technolgy): Used for mobile computing. It introduced onJuly 27, 2006. 
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Number System 

A number system relates quantities and symbols. In digital system how information is represented is key 

and there are different radices, i.e. number bases, which a numbering system can use. 

 

Digital computer 

Any class of devices capable of solving problems by processing information in discrete form. It operates on 

data, including letters and symbols, which are expressed in binary form i.e using only two digits 0 and 1. 

 

The memory unit stores programs as well as input, output and intermediate data. The processor unit 

performs arithmetic and other data processing tasks as specified by the program.The control unit supervises 

the flow of information between various units. The program and data prepared by the user are transferred 

into the memory unit by means of an input device such as punch card reader (or) tele typewriter. An output 

device, such as printer, receives the result of the computations and the printed results are presented to the 

user. 

 

Number Representation: 

It can have different base values like: binary (base-2), octal (base-8), decimal (base 10) and hexadecimal 

(base 16),here the base number represents the number of digits used in that numbering system. As an 

example, in decimal numbering system the digits used are: 0, 1, 2, 3, 4, 5, 6, 7, 8 and 9. 

Therefore the digits for binary are: 0 and 1, the digits for octal are: 0, 1, 2, 3, 4, 5, 6 and 7. For the 

hexadecimal numbering system, base 16, the digits are: 0, 1, 2, 3, 4, 5, 6, 7, 8, 9, A, B, C, D, E, F. 

Types of Number Systems are 

 Decimal Number system 

 Binary Number system 

 Octal Number system 

 Hexadecimal Number system 

 

Table: Number system 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

DECIMAL BINARY OCTAL HEXADECIMAL 

0 0000 0 0 

1 0001 1 1 

2 0010 2 2 

3 0011 3 3 

4 0100 4 4 

5 0101 5 5 

6 0110 6 6 

7 0111 7 7 

8 1000 10 8 

9 1001 11 9 

10 1010 12 A 

11 1011 13 B 

12 1100 14 C 

13 1101 15 D 

14 1110 16 E 

15 1111 17 F 
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Decimal system: Decimal system is composed of 10 numerals or symbols. These 10 symbols are 0, 1, 2, 3, 

4, 5, 6, 7, 8, 9. Using these symbols as digits of a number, we can express any quantity. The decimal system 

is also called the base-10 system because it has 10 digits. Even though the decimal system has only 10 

symbols, any number of any magnitude can be expressed by using our system of positional weighting. 

 

103
 102

 101
 100

  10-1 10-2 10-3 

=1000 =100 =10 =1 . =0.1 =0.01 =0.001 

Most 

Significant 

Digit 

   Decimal

point 

  Least 

Significant

Digit 

 
Example:3.1410,5210,102410 

 

Binary System: In the binary system, there are only two symbols or possible digit values, 0and 1. This 

base-2 system can be used to represent any quantity that can be represented indecimal or 

otherbasesystem. 

 
 

16 8 4 2 1 

24 23 22 21 20 

 

Thebinaryequivalent for somedecimalnumbersare givenbelow. 
 

 

Decimal 
 

0 
 

1 
 

2 
 

3 
 

4 
 

5 
 

6 
 

7 
 

8 
 

9 
 

10 
 

11 

 

Binary 
 

0 
 

1 
 

10 
 

11 
 

100 
 

101 
 

110 
 

111 
 

1000 
 

1001 
 

1010 
 

1011 

 

 

23 22 21 20  2-1 2-2 2-3 

=8 =4 =2 =1 . =0.5 =0.25 =0.125 

MostSigni

ficantDigit 

   Binarypoint   LeastSigni

ficantDigit 

 

In digital systems the information that is being processed is usually presented in binary form.Binary 

quantities can be represented by any device that has only two operating states orpossible conditions. 

E.g.. A switch is only open or closed. We arbitrarily (as we define them)let an open switch represent 

binary 0 and a closed switch represent binary 1. Thus we canrepresentany binary number by using 

series ofswitches. 

Binary1: Any voltagebetween 2V to 5VBinary 0: Any voltagebetween 0V to 0.8V 

Not used: Voltage between 0.8V to 2V in 5 Volt CMOS and TTL Logic, this may cause errorin a 

digital circuit. Today's digital circuits works at 1.8 volts, so this statement may not holdtrueforall 

logiccircuits. 
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OctalSystem:Theoctalnumbersystemhasabaseofeight,meaningthatithaseightpossibledigits: 

0,1,2,3,4,5,6,7. 

 

83 82 81 80  8-1 8-2 8-3 

=512 =64 =8 =1 . =1/8 =1/64 =1/512 

Most 

Significant 

Digit 

   Octal 

point 

  Least 

Significant 

Digit 

Hexadecimal System: The hexadecimal system uses base 16. Thus, it has 16 possible digitsymbols. It 

uses the digits 0 through 9 plus the letters A, B, C, D, E, and F as the 16 digitsymbols. 

 

163
 162

 161
 160

  16-1 16-2 16-3 

=4096 =256 =16 =1 . =1/16 =1/2

56 

=1/4096 

Most 

Significant 

Digit 

   Hexadecimal 

point 

  Least 

Significant 

Digit 

 

Number Base Conversions 
 

Conversion of decimal number to any number system 

Step 1 convert the integer part by doing successive division using the radix of asked number 

systems.Step2 convert thefractionalpart bydoingsuccessivemultiplication 

usingradixofaskednumbersystem 

 

Conversion of decimal to binary number 

systemTheradixof askednumbersystem is2 

Convert8710to (  )2 
 

 

(1010111)2 

 

Convert (14.625)10decimal numberto binarynumber 
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1st Multiplication Iteration 

Multiply0.625 by2 
0.625x2=1.25(Product) Fractionalpart=0.25 Carry=1 (MSB) 

 

2nd Multiplication Iteration 

Multiply0.25 by2 

0.25x2=0.50(Product) Fractionalpart =0.50 Carry=0 

 

3rd Multiplication Iteration 

Multiply0.50 by2 

0.50x2=1.00(Product) Fractionalpart =1.00 Carry= 1(LSB) 

(101)2 

The binary number of (16.625)10 is (1110.101)2 

 

Conversion of decimal to octal number system 

The radix of asked number system is 8 

Convert(264)10 decimalnumberto octalnumber 
 

 

 

(410)8 
Theoctal numberof (264)10is(410)8 

 

Convert(105.589)10 decimalnumberto octalnumber 
 

 

 

 

 

 

 
 

 

 

 

 

 
 

 
 

1 MS
B 

LS
B 
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The octal number of (105.589)10 is (151.4554)8 
 

Conversion of decimal to Hexadecimal number system 

The radix of asked number system is 16 

 

Convert (1693)10 decimal number to Hexadecimal 

number1693/16= 105 Reminder (13)D(LSB) 

105/16=6 Reminder 9 

6/16= 0 Reminder 6(MSB) 

(1693)10 (69D)16 

Convert (1693.0628)10decimal fraction to hexadecimal fraction 

(?)161693/16= 105 Reminder (13) D (LSB) 

105/16=6 Reminder 9 

6/16=0 Reminder 6(MSB) (69D) 

 

Multiply0.0628by16 

0.0628x16=1.0048(Product) Fractional part=0.0048 Carry=1 

Multiply 0.0048 by16 

            0.0048x16=0.0768(Product)         Fractional part =0.0768 Carry=0 

Multiply0.0768by16 

0.0768x16=1.2288(Product)         Fractional part =0.2288 Carry=1 

Multiply0.2288by16 

0.2288x16=3.6608(Product)     Fractional part=0.6608 Carry=3  

(LSB) (.1013) 

 

(1693.628)10 = (69D.1013)16 

 

Conversion of any number system to decimal number system 

In generalthenumbers canberepresentedas 

N=An-1rn-1+ =An-2rn-2+……..+A1r
1+A0r

0+A-1r-
1+ A-2r-

2+……… 
Where n= number in decimalA=digit 

r=radixofnumbersystem 

n= The number of digits in the integer portion of 

numberm=thenumberofdigitsinthefractionalportionofnumber 

 

Conversion of binary to decimal number system 

Convert (101.101 )2=(?)10 

 

101.101 

=1 x22+0x21+1x20.1 x2-1+0x2-2+1x2-3 

 

=1 x4 +0 x2 +1x1 .1 x(1 / 2 ) +0 x(1 / 4 )+1 x(1 / 8 ) 

 

=4 +0+1.( 1 / 2 )+0+( 1 / 8 ) 
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=5+0.5+0.125 

=5 . 625 

Therefore ( 1 01. 1 0 1)2=( 5.625 )10 

 

Binary Decimal 

110112  

=(1*24)+(1*23)+0+(1*21)+(1*20) =16+8+0+2+1 

Result 2710 

 

 

Conversion of octal to decimal number system 

Convert (128)8 = (?)10 

1238=1*82+2*81+3*80=64 +16 +3 =73 

the decimal equivalent of the number 1238 is 7310Convert(2 1. 2 1)8=(?)10 

2 1. 2 1 

=2 x81+1x80.2x8-1+1 x8-2 

=2 x8 +1 x1.2x(1 /8 ) +1 x(1 / 64 ) 

=16 +1.(0. 25)+(0.0 1 5 6 2 5) 

=17 +0. 265625 

=17.265625 

Therefore(21. 2 1)8=(1 7. 2 6 5 6 2 5)10 

 
Conversion of hexadecimal to decimal number system 

 

Convert (E F.B1)16=(?)10 

 

=E x161+Fx160.Bx16-1+1 x16-2 

=14 x16 +15 x1.  11x(1 / 16) +1 x(1 / 256) 

=224   + 15 +(0. 687 5) +(0. 00 3 9 0 6 2 5) 

=239 +0. 6914 

=239. 691406 

Therefore (E F. B 1)16 = (2 3 9.6 9 1 4 0 6)10 

Convert (0.9D9 )16=( ? )10 

=0 x160.  9x16-1 +Dx16-2+9 x16-3 

=0 x1.9x(1 / 16 )+13 x(1 / 256 )+9 x(1 /4096 ) 

=0  .  (0. 5625)+(0. 050781) +(0. 0021972 ) 

=0.  (0.6154782 ) 
 

=0. 6154782 

 
Conversion of binary to octal number system 

Convert(101101001)2to ( )8 

Divide the binaryinto group of three digits from LSB we will find the following 

pattern101|101|001Now writing the equivalent decimal number of each group we get 

5|5|1Sotheequivalent octalnumber is 5518 

 

      Convert 11001100.101 to 

http://csetube.weebly.com/
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()8011|001|100.|101| 

3 1 4. 5 

Sothe equivalent octal numberis 314.5 

 

Conversion of binary to hexadecimal number system 

Convert 111100010to ()16 

DividethebinaryintogroupoffourdigitsfromLSB0001|1110|0010 

Nowwritingtheequivalenthexadecimal numberofeachgroup 
1|E|2 

So the equivalent Hexa decimal number is 

1E216Convert 11000011001.101 to ()16 

0110|0001|1001|.1010| 

6 1 9 .A 

So the equivalent Hexadecimal number is 619.A16 

 

Conversion of octal number system to hexadecimal number system 

Convert (25)8to  (  )16 

Firstconvert octal tobinary 

Thebinaryequivalentof25is 010101 

Divide the binary into group of four digits from 

LSB0001|0101 

1 5 

So the equivalent Hexadecimal numberis1516 

 Conversion of octal number system to binary number system 

100 111 0102=(100) (111) (010)2 =4728 

 
 

Conversion of hexadecimal number system to octal number system 

Convert (1A.2B)16 to (  )8 

First convert hexadecimal to binary 

The binary equivalent of 1A.2Bis00011010.00101011.Divide the 

binary into group of Three digits011|010|.|001|010|110 

3 2 . 1 26 

so the equivalent octal number is 32.1268 
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UNIT– III– Word Processing - SBAA3007 



 

                     WORD PROCESSING 

Word Processors are used to write documents such as articles, letter, resume, report, poem 

and also making posters. They can help to:- 

 Correct any spelling mistakes 

 Edit the document 

 Print the document 

 Change the appearance of different portions of the document 

 Insert header & footer, page numbers, pictures or images in the document  

 Present information in a tabular form and many more 
 

Some of the most popular Word Processing software are:- Open Office Writer 

MS- Word Notepad 

Google documents 

The steps to Open MS Word 

 Click on Start. 

 Click on All Programs 

 Click on Microsoft Office 

 Click on Microsoft Word. 

The steps to Save a Document 

 Click on Office Button / File Menu 

 Click on Save 

 A Dialog Box appears 

 Type the name of the file and set the location 

 Click on Save. 

The steps to Open a Document 

 Click on Office Button / File Menu 

 Click on Open 

 A Dialog Box appears 

 Open the location and Click on the file name 

 Click on Open 

The steps to close a Document 

 Click on Office Button / File Menu 

 Click on Close. 

The short cuts for the following:- 

 Create a New Document:- Ctrl +N 

 Save a Document:- Ctrl + S 

 Open a Document:- Ctrl + O 

 Close a Document:- Alt + F4 
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The difference between Save and Save As Option available in MS Word 

If we save a file using File Menu ->Save, the previous file is overwritten and new changes will reflect 

in the existing file only. 

But if we save a file using File Menu -> Save As, the previous file will not be replaced and a new file 

will be created with a new name. 

The steps to use the Save As option 

 Click on Office button / File Menu 

 Click on Save As Option 

 A Dialog Box Appears 

 Type the new name and select the new location. 

 Click on Save. 
 

GUI:GUI is a type of user interface that allows users to interact with electronic devices using images 

rather than text commands. This type of interface have graphical symbols or icon in the Ribbon.  

The Eight tabs and their groups. 

1. Home Tab:- Clipboard, Font, Paragraph, Styles, Editing 

2. Insert:- Pages, Tables, Illustrations, Links, Header & Footer, Text  

3. Page Layout:- Themes, Page Setup, Page Background, Paragraph, Arrange 

4. References:- Table of Contents, Footnotes, Citations, &Bibilography, Captions, Index, Table 

of Authorities 

5. Mailings:- Create, Start Mail Merge, Write & Insert Fields, Preview Results, Finish  

6. Review:- Proofing, Comments, Tracking, Changes, Compare, Protect 

7. View:- Document View, Show/Hide, Zoom, Window, Macros. 

Home Tab in detail 

The Home Tab contains commands for formatting of text, drawing of objects, editing content 

of documents such as copy and paste. The features of Home Tab are as follows:- 

1.  The Clipboard group contains commands to cut, copy and paste text. The format painter is 

also available here. 

2. Font group command allows change of the Font-font face, size, style etc. 

3.  Paragraph group is used to change settings of the paragraph such as alignments, indents, 

spacing etc. 

4. The Styles group allows to choose a style and change the style.  

5. Editing group contains command to select, find and replace text. 

The steps to Bold, Italics and Underline the text  

For using the features of Bold, Italics and Underline the text,ClickonB,I,Uoption available 

under Font group of Home Tab.Shortcuts 

Bold:-Ctrl + BItalics:- Ctrl + IUnderline:-Ctrl+U. 
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The steps to use Check Spelling/Grammar Feature 

Check Spelling Feature is a feature in MS Word that automatically checks the spellings & 

grammar and helps the users to create flawless documents. 

Steps to use Check Spelling/Grammar Feature 

1. Click on the Review tab on the Ribbon. 

2. Click on the option Spelling & Grammar in the Proofing group. 

3. The Spelling & Grammar dialog box appears.  

4. The suggestions of correct spellings are shown in the box.  

OR 

1. Position the cursor on the misspelt word. 

2. Right-click the mouse. 

3. A pop-up menu box appears. 

4. The correct spelled word is shown on the top of the box and the spelling will be corrected 

automatically in the text. 

OR 

ShortCut:- PressF7key 

The use of Thesaurus option in word 

A word processor helps us to look up synonyms and antonyms in the thesaurus option.  

The steps to use the Thesaurus option 

 Select the word 

 Click on the Review tab 

 Click on Thesaurus option in the proofing group 

 A box opens up on the right side of the screen. This is called Research task pane. It contains 

the synonyms and antonyms of the selected word. 

 Right click on the selected word and click in Insert. It will replace the original word. 

The difference between Copy and Paste option and Cut and Paste Option 

Copy and Paste:-The original set of text remains where it was and it is also pasted to another 

place in the document. 

Cut and Paste:-The original set of texts gets deleted and it pasted to another place in the 

document. 

Clipboard 

The clipboard is a temporary short-term data storage area in your computer where the text 

is temporarily placed. 

The steps to Cut-Paste and Copy-Paste Steps to Cut-Paste are as follows:- 

1. Select the word that is to be copied. 

2. Right click the mouse anywhere on the selected text. A pop-up menu appears. Click on Cut. 

3. Click at the position where you want to paste the text. 

4. Right-click, then click paste from the pop-up menu. 
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The selected text is copied to the new location. 

 Steps to Copy-Paste are as follows:- 

1. Select the word that is to be copied. 

2. Right click the mouse anywhere on the selected text. A pop-up menu appears. Click on 

Copy. 

3. Click at the position where you want to paste the text. 

4. Right-click, then click paste from the pop-up menu.  

 

The use of Find and Replace Feature of word processor. 

Find and Replace feature helps us to find all the occurrences of a specific word or group of 

words in a document and also replace them with a new word or a group of words. 

The steps to Find and Replace Feature 

1. Click Find in the Home tab, editing group. 

2. A Find and Replace dialog box appears. 

3. To just find the word, click Find. Enter text you want to search in the Find what box, click Find 

Next. To find all the occurrence soft the word, click Find in, then click Main document. 

4. To find and replace, click Replace tab. Enter text to find in Find what. Enter text to replace in 

Replace with. 

5. Choose the action to be taken by clicking on– Replace, Replace All. 

 

Steps to create list using numbers or bullets are as follows: 

 Select the text. 

 On the Home tab, in the Paragraph group, click the Bullets icon. The bullets will appear at the 

beginning of each sentence. 

 

To use bullets than numbers 

We Use numbered i when we are working with instructions to be done in a sequence ie.,step to be 

followed ,and the numbers suggests a hierarchy. If numbers aren’t essential, use bullets. 

 

To capitalize the first letter in a bulleted item 

In most cases, itisrecommendedthatyoustarteachbulleteditemwithacapitalletterforthesakeof a good 

presentation. 

Font 

Font refers to the style of writing i.e., 

howthecharacterslookinthedocument.ThelookofcharacterscanbechangedusingtheFontface (name), 

Font Size and Font Color. 

Alignment 

Alignment determines the appearance and orientation of the edges of the paragraph. The different 

types of alignment are – 

1. Left Alignment:-Aligned the text evenly along the left margins. 

2. Right Alignment:- Aligned the text evenly along the  right margins. 
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3. Centre Alignment :-Aligned the text evenly with the center of the page. 

4. Justified Alignment :-Aligned the text evenly with both left and right margins. 

Different views of a document 

WordProcessorprovidesoptionstoworkonadocumentindifferentformats/layouts which gives a 

different look to the document. The different layouts are:- 

1. Print Layout 

2. Full Screen Reading 

3. Web Layout 

4. Outline 

5. Draft 

 

1.  Print Layout: It is the default document view setting. User willable to see how the document will 

look when it gets printed. 

2.  Full Screen Reading: This view provides the maximum space available for reading the document.  

3.  Web Layout: It shows how the document will appear in the web browser. In this view the 

document looks like a web page. 

4.  Outline: Thisviewdisplaysthedocumentasanoutlineandshowsonlytheheadingspresentin the 

document like an index of the book. It is useful when the document has large number of pages and 

sections. 

5. Draft: This view is used for quick editing of the document. It is useful for proof reading of the  

       document. 

Hard Copy and Soft Copy 

      In IT, a documents a vedon the computer is called a Soft Copy and one that is printed is called 

Hard Copy. 

Steps to Print a Document 

 ClickFile->Print.Aprintdialogboxappearswithmultiplesettings.Makedesiredsettingsandprint the 

page. 

Different settings available in the Print Dialog Box. 

1. Print Range:-It includes 4 options- All for printing whole document. Current Page for printing 

the page on which the cursor is currently placed. Selection for printing the selected text. Pages 

for printing the selected page numbers. 

2. Copies:-for Selecting the number of copies of the document to be printed. 

3. Properties:-for setting advanced properties. 

Table: A table is an arrangement of rows and columns .It helps you to present in formation in an organized 

form. 

To insert a table in a word document. 

1.  Select the Insert tab. Select Table from the Tables group. An Insert Table dropdown menu 

appears. 

2.  Drag your mouse to the desired number of rows and columns and click the left button of the 

mouse. 
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3. An empty table having the selected number of rows and columns is inserted in the document. 

To format a table. 

1. Click any where on the table. A Design tab and Layout tab appear in the ribbon. 

2. ClickontheDesigntab.Differentstylesandoptionsforformattingwillappear. 

3. Using the options available in Design tab, you can format the table. 

To change Layout of a table. 

4. Click any whereon the  table. A Design tab and Layout tab appear in the ribbon. 

5. Click on the Layout tab. Different options will appear to change the Layout. 

6. Using the options available in Layout tab, you can change the Layout of the table. 

To convert text to table and table to text. 

While typing text, use comma between data to indicate where you want to divide text into 

columns and use paragraph marks(Press Enter Key) to indicate where you want to begin a new 

row 

Steps to convert text to table:- 

1. Select the text that you want to convert from the document. 

2. On the Insert tab, in the Tables group, click Table, and then click Convert Text to Table. 

3. A convert text to table dialog box appears. In the dialogbox, under Separatetextat, click the options 

for separate character that is in your text (commasin this case) 

4. In the Number of columns box, check the number of columns. 

5. Select any other options that you want.Click on OK button. 

Steps to convert table to text:- 

1. Select the entire table. 

2. ClickonconverttotextoptioninDatagroupunderLayouttabofTableTools. 

3. A convert table to text dialogbox opens. Choose any Separate text with option. 

4. Click OK. 

To add border to a page or a paragraph/text 

Steps to add border to a page or paragraph/text are:- 

1. Click on Page Borders option in the Page Background group on Page Layout tab. A Borders and 

Shading dialog box appears. 

2. In the dialog box, do one of the following 

 To add a paragraph or text border, click the Borders tab. 

 To add a page border, click the Page Border tab. This tab has three sections. 

 In the left most section, under setting, select the type of border you want. 
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 In the center section, you can modify the line style, border color and width. You can even click 

Art to add a design to a page border. 

3. Check Preview to see how the border will look. 

4. Click OK. 

To add shading to pages, paragraphs and text. 

1. On the Page Layout tab in the Page Back ground group, click Page borders. A Borders and 

Shading dialog box appears. 

2. Click on the tab Shading. 

3. There are three options under Shading tab. 

Fill 

By clicking on the down arrow, a colour palette is displayed. Choose the desired colour shading. 

 Style: This option allows the changes in darkness of the shading and also different patterns of shading. 

 Apply to: By clicking on the down arrow, you can choose if you want to shade only the selected text 

or the entire paragraph. 

Margin 

Page margins are the blank space around the edges of the page. You can position some items in the 

margins such as headers, footers, page numbers etc. A document has top, bottom, left and right 

margins. 

Steps to adjust/change margin are:- 

1. Select the Page Layout tab. 

2. Click on Margins in the PageSetup group .A Margins dropdown list appears. 

3. Select any one of the options shown, Narrow, Moderate, Wide or Mirrored OR click on the Custom 

Margins... option to set the customize margin. 

Two types of Page Orientation How do we change the page orientation 

 

 Portrait:-means that the page is taller than it is wider. 

 Landscape:-means that the page wider than it is taller. 

Steps to change the page orientation:- 

1. Click on Page Layout tab 

2. Click on the Orientation button .This will give you two options: Portrait and Landscape. 

3. To change the orientation, click on the desired orientation icon. 

 

Print Preview 

Print Preview enables you to see what the document will look like when it is printed. 

 

Steps to check Print Preview:- 

1. Select File->Print->Print Preview option. 
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2. A Print Preview tab opens. A sample Print Preview of the page displays. 

 
Tabs How do we set tabs 

Tabs are often used to format documents .Different types of tabs are:- 

1. A Left Tab stop– sets the start position of text that will then run to the right as you type. 

2. A Centre Tabstop–sets the position of the middle of the text. The text centers on this 

position as you type. 

3. A Right Tabs top – sets the right end of the text. As you type the text moves left. 

 

To set Tabs, do the following:- 

1. Click the tab select or at the left end of the ruler until it displays the type of tab that you want. 

2. Click the ruler at the location you want. 

 

Mail Merge Step by Step 

 

Mail Merge is a handy feature that incorporates data from both Microsoft Word and Microsoft Excel 

and allows you to create multiple documents at once, such as letters, saving you the time and effort of 

retyping the same letter over and over. Here is an example of how to use it to create a letter thanking 

people who donated to a particular fund. 

 

1.)Gathering Your Data 

 

 The first thing you do is create an Excel spreadsheet, creating a header for each field 

such as First Name, Last Name, Address, City, State, and Postal Code 

 The field headers (ie first name, last name) are labeled separately so that you can filter 

them alphabetically if you need to. 

 You can also add additional headers, such as a donation amount. Be sure to label it 

something you’ll remember. If you are using dollar amounts, change the type of number 

it is under ‘Number’ at the very top to ‘Text’ for every dollar entry and manually type 

the dollar sign otherwise the dollar sign ($)will not show up in your letter. 
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Figure3.1 

 

2.) Prepare your letter in Microsoft Word. When creating a letter, it’s a good idea to insert a place 

holder where the information from the mail merge will be placed, ie [Address],[Amount]. 

3.) Under “Mailings” in Microsoft Word click on ‘Start Mail Merge’ and click on ‘Step by Step 

Mail Merge Wizard.’ 
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The next step will read ‘Select Starting 

Document.’ If you currently have the letter you created 

leave the selection ‘Use the Current Document’ 

selected. 

At the bottom click on Next: Starting Document.  

 

 A window will appear to the right of your 

document that says ‘Select Document 

type.’ In this instance leave it on ‘Letters.’ 



 

 

 
        Figure 3.2  

 

 Once you find your document click open and a box will show up that says‘ Select 

table.’ If you only had one tab on your spreadsheet click okay. 
 

Figure 3.3 

 

 You will then see the data you had typed. You can also choose to leave off certain names 

if you want to. Click okay. 
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 Next, click ‘Select Recipients’ at the bottom. You 

will see ‘Use an Existing List’ the ability to 

browse for your list. 

 Click on the ‘browse’ button and find your list 

on your computer that youtyped up in Excel. 



 

 

 
 

Figure 3.4 
 

 

 

 
 

 

 

 

 

 

 

 

 

 

         28

 The table will close and then the dialog box on the 

right will say ‘Currently Your Recipients Are 

Selected From:’ and will give the title of your excel 

spreadsheet document. 

 At the bottom of the dialog box click ‘write your 

letter.’ 



 

   

 

 

 

 

                                  Figure 3.5 
 

 If you did not write ‘postal code’ and wrote ‘zip code’ instead you can click on ‘match fields’ and 

find the field that matches‘ postal code’ instead. Be sure to cycle through your address list to make  

sure your addresses are correct. Click okay. 

 High light the greeting line place holder and replace it with the ‘Greeting Line’ under Write Your 

Letter. You can also filter it to where it only lists their first name. 
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 From there you can start adding your fields from your 

spread sheet. Highlight the placeholder marked 

[Address] 

andthenclickonAddressblock.Thespreadsheetwillpulli

nyourdatafromyourspreadsheet. 
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UNIT–IV– Spreadsheet and its Business Applications - 

SBAA3007 



 

INTRODUCTION 

 

Microsoft Excel is an electronic spreadsheet. You can use it to organize your data into row sand 

columns. You can also use it to perform mathematical calculations quickly. This course teaches 

Microsoft Excel basics as a prelude to the use of Statistical Analysis System (SAS) software in 

carrying out more complex statistical analysis. Although knowledge of how to navigate in a 

Windows environment is helpful, this manual is created for the computer. 

 
At the end of the course, participants are expected to know how to use Microsoft Excel to: 

 

 Enter text and numbers in a spreadsheet 

 Enter Excel formulas 

 Format data 

 Create Excel functions 

 Fill cells automatically 

 Print results 

 Create Charts, and 

 Enter advanced Excel formulas 

Accordingly, the course is divided into the following  

 Entering Text and Numbers 

 Entering Excel Formulas and Formatting Data 

 Creating Excel Functions, Filling Cells, and Printing 

 Creating Charts 

 More on Entering Excel Formulas 

 

Microsoft Excel Window 

This Section will introduce you to the Excel window. To begin this Section, start Microsoft 

Excel2007 as follows: 

 

 

 

 

 

 

 

 Click on Microsoft Start Button 

 Point the mouse on All Programs 

 Click on Microsoft Office 

 Click on Microsoft Excel 2007 

 

The Microsoft Excel window appears and your screen looks similar to the one shown here. 
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      Figure 4.1 

Microsoft Office Button 

In the upper-left corner of the Excel 2007 window is the Microsoft Office button. When youclick 

the button, a menu appears. You can use the menu to create a new file, open an existing file,save 

a file, print and perform many other tasks. 

Quick Access Toolbar 

 

Next to the Microsoft Office button is the Quick Access toolbar. The Quick Access tool bar gives 

you quick access to commands you frequently use. 

 Title Bar 

 

Next to the Quick Access toolbar is the Title bar .On the Title bar, Microsoft Excel displays the 

name of the workbook you are currently using. At the top of the Excel window, you should 

see"Book1-Microsoft Excel" or a similar name. 

Ribbon 

In Microsoft Excel 2007, you use the Ribbon to issue commands. The Ribbon is located near the 

top of the Excel window, below the Quick Access toolbar. 
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     Figure 4.2 

 

Worksheets 
 

      Figure 4.3 

 
Microsoft Excel consists of worksheets. Each worksheet contains columns and rows. The columns are 

lettered A to Z and then continuing with AA, AB, AC and so on; the rows are numbered 1to 1,048,576. 

The combination of a column coordinate and a row coordinate make up a cell address. For example, 

the cell located in the upper-left corner of the worksheet is cell A1, meaning column A, row 1. Cell 

E10 is located under column E on row 10.You enter your data into the cells on the worksheet. 

Formula Bar 

      Figure 4.4 

 

If the Formula bar is turned on, the cell address of the cell you are in displays in the Name box which 

is located on the left side of the Formula bar. Cell entries display on the right side of the Formula bar. 
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StatusBar 
 

       Figure 4.5 

The Status bar appears at the very bottom of the Excel window and provides such information as the sum, 

average, minimum, and maximum value of selected numbers. 

Move Around a Worksheet 

By using the arrow keys, you can move around your worksheet. You can use the down arrow key to move 

downward one cell at a time. You can use the up arrow key to move upward one cell at a time. You can 

use the Tab key to move across the page to the right, one cell at a time. You can hold down the Shift key 

and then press the Tab key to move to the left, one cell at a time. You can use the right and left arrow keys 

to move right or left one cell at a time. The Page Up and Page Down keys move up and down one page at 

a time. If you hold down the Ctrl key and then press the Home key, you move to the beginning of the 

worksheet. 

 

 

     Figure 4.6 
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 Goto cellA1. 

 Press the left mouse button. 

 While holding down the left mouse button, use the mouse to move from cell A1 toC5. 

 Release the left mouse button. 

 Hold down the Ctrl key until step9. 

 Using the mouse, place the cursor in cellD7. 

 Press the left mouse button. 

 While holding down the left mouse button, move to cell F10. Release the left mouse 

button. 

 Release the Ctrl key. Cells A1 to C5 and cells D7 to F10 are selected. 10.Press Esc 

and click any where on the work sheet to remove the highlighting. 

Enter Data 

In this section, you will learn how to enter data into your worksheet. First, place the cursor in the cell in 

which you want to start entering data. Type some data, and then press Enter. If you need to delete, press 

the Backspace key to delete one character at a time. 

  

 

    Figure 4.7 

After you enter data into a cell, you can edit the data by pressing F2 while you are in the cell you 

wish to edit. 

Change "John" to "Jones." 

 Move to cell A1. 

 PressF2. 

 Use the Arrow and Backspace keys to change J 

 Press Enter. 

 

Alternate Method: Editing a Cell by Using the Formula Bar 

 You can also edit the cell by using the Formula bar. You change "Jones" to "Joker"  
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 Move the cursor to cell A1. 

 Figure 4.8 

 Click in the formula or entries area of the Formula bar, and change Jones to Joker. 

 Press Enter. 

 

Alternate Method: Edit a Cell by Double-Clicking in the Cell 

You can change "Joker" to "Johnson" as follows: 
 

Figure 4.9 

 

1. Move to cell A1. 

2. Double-clickincellA1. 

3. Use the Arrow and Backspace keys to change Joker to Johnson. 

4. Press E nter. 

Change a Cell Entry 

Typing in a cell replaces the old cell entry with the new information you type. 

1. Move the cursor to cell A1. 

2. Type Cathy. 

3. Press Enter.The name "Cathy"replaces "Johns on Jordan" 
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Wrap Text 

When you type text that is too long to fit in the cell, the text over laps the next cell. If you do not want it 

to over  lap the next cell, you can wrap the text. 

 

 Move to cell A2. 

 Type Text too long tofit. 

 Press Enter. 
 

 Figure 4.10 

 Return to cell A2. 

 Choose the Home tab. 

Delete a Cell Entry 

To delete an entry in a cell or a group of cells, you place the cursor in the cell or select thegroupof cells and press 

Delete. 

Delete a Cell Entry 

 SelectcellsA1toA2. 

 Press the Delete key. 

Save a File 

This is the end of Section1.To save your file: 

 Click the Office button. A menu appears. 

 Click Save. The Save As dialog box appears. 

 Go to the directory in which you want to save your file. 

 TypeSection1intheFile Name field. 

 Click Save. Excel saves your file. 

Close Excel 

Close Microsoft Excel. 

 Click the Office button. A menu appears. 

 Click Close. Excel closes. 
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Perform Mathematical Calculations 

In Microsoft Excel, you can enter numbers and mathematical formulas into cells. Whether you enter a number 

or a formula, you can reference the cell when you perform mathematical calculations such as addition 

subtraction , multiplication, or division. When entering a mathematical formula, precede the formula with an 

equal(=)sign. Use the following to indicate the type of calculation you wish to perform: 

+ Addition 

– Subtraction 

* Multiplication 

/ Division 

^ Exponential 

 

Addition, Subtraction, Multiplication and Division of Numbers 

 

Figure 4.11 

1. Type:Add,Subtract,Multiply,andDivideincellsA1,B1,C1,andD1 respectively 

2. Type:12,25,11and 75in cellsA2,B2, C2andD2respectively 

3. Type:8,13,6and5in cellsA3,B3, C3andD3respectively 

4. Type: =A2+A3incellA5andpressEnter 

5. Type: =B2 +B3incell A5andpressEnter 

6. Type: =C2+C3incellA5andpressEnter 

7. Type: =D2+D3in cellA5andpressEnter 
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When creating formulas, you can reference cells and include numbers. All of the following formulas are 

valid: 

 (a)=A2/B2; (b) =A2+12-B3;(c)=A2*B2+12;(d)=24+53/B2 

 

Perform Advanced Mathematical Calculations 

When you perform mathematical calculations in Excel, be careful of precedence. Calculations are performed 

from left to right, with multiplication and division performed before addition and subtraction. 

Advanced Calculations 

1.Move to cell A7. 

2.Type=3+3+12/2*4. 

3.Press Enter. 

Microsoft Excel divides12 by2, multiplies the answer by4,adds 3, and then adds another3. The answer, 30, 

displays in cell A7. 

Figure 4.12 

To change the order of calculation, use parentheses. Microsoft Excel calculates the information in 

parentheses first. 

1. Double-clickincellA7. 

2. Edit the cell to read=(3+3+12)/2*4. 

3. Press Enter. 

Note: Microsoft Excel adds 3 plus 3 plus 12, divides the answer by 2, and then multiplies theresultby4. 

Theanswer,36, displays in cell A7. 

     Figure 4.13 

AutoSum 

You can use the AutoSum button on the Home tab to automatically add a column or row of numbers. 

When you press the Auto Sum button ,Excel selects the numbers it thinks you want to add. If you then 

click the check mark on the Formula bar or press the Enter key, 
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Excel adds the numbers. If Excel's guess as to which numbers you want to add is wrong, you can select the 

cells you want. 

AutoSum 

The following illustrates AutoSum: 
 

     Figure 4.14 

1. GotocellF1. 

2. Type3. 

3. Press Enter .Excel moves down one cell. 

4. Type3. 

5. Press Enter. Excel moves down one cell. 

6. Type3. 

7. Press Enter. Excel moves down one cell to cellF4. 

8. Choose the Home tab. 

9. Click the Auto Sum button   in the Editing group. Excel selects cells F1 

throughF3and enters a formula in cellF4. 

     Figure 4.14 

10. PressEnter.ExceladdscellsF1throughF3anddisplaysthe resultincellF4. 
 

Figure 4.15 

 

        40 



 

Align Cell Entries 

When you type text into a cell, by default your entry aligns with the left side of the cell. When you type 

numbers into a cell, by default your entry aligns with the right side of the cell. You can change the cell 

alignment. You can center, left-align, or right-align any cell entry. Look atcellsA1 to D1. Note that they are 

aligned with the left side of the cell. 

 

TocentercellsA1toD1: 
 

1. SelectcellsA1toD1. 

2. Choose the Homet ab. 

      Figure 4.16 

3. Click the Center button in the Alignment group .Excel center seach cell's content. 

 

Copy, Cut and Paste 

You can copy or cut data from one area of a work sheetto another. 

     Figure 4.17 

1. SelectcellsD9toD12 

2. Choose the Home tab. 
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3. Click the Cut button. 

4. Move to cellG1. 

 

      Figure 4.18 

5. Click the Paste button . Excel moves the contents of cellsD9 toD12 tocellsG1to 

G4. 

Insert and Delete Columns and Rows 

You can insert and delete columns and rows. When you delete a column, you delete everything in the 

column from the top of the worksheet to the bottom of the worksheet. When you delete a row, you delete 

the entire row from left or right. Inserting a column or row inserts a completely new column or row. 

Insert and Delete Columns and Rows 

To delete columns F and G: 
 

     Figure 4.19 

1. Click the column F indicator and drag to column G. 

2. Click the down arrow next to Delete in the Cells group. A menu appears. 

3. Click Delete Sheet Columns. Excel deletes the columns you selected. 

4. Click any where on the worksheet to remove your selection. 
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To delete rows7 through12: 

 

      Figure 4.20 

1. Click the row 7indicatoranddragto row12. 

2. Click the down arrow next to Delete in the Cells group. A menu appears. 

3. Click Delete Sheet Rows. Excel deletes the rows you selected. 

4. Click any where on the work sheet to remove your selection. 

To insert a column: 

1. Click on A to select column A. 

2. Click the down arrow next to Insert in the Cells group. A  menu appears. 

3. Click Insert Sheet Columns. Excel inserts a new column. 

4. Click any where on the work sheet to remove your selection. 

To insert rows: 

1. Clickon1 and then drag down to2 to select rows1 and2. 

2. Click the down arrow next to Insert in the Cells group. A menu appears. 

3. Click Insert Sheet Rows. Excel inserts two new rows. 

4. Click any where on the work sheet to remove your selection. 

Work with Long Text 

Whenever you type text that is too long to fit into a cell, Microsoft Excel attempts to display all the text. It 

left-aligns the text regardless of the alignment you have assigned to it, and it borrows space from the blank 

cells to the right. However, along text entry will never write over cells that already contain entries—instead, 

the cells that contain entries cut off the long text. The following exercise illustrates this. 

Change a Column's Width 

You can increase column widths. Increasing the column width enables you to see the long text. 

1. Make sure you are in any cell under column A. 

2. Choose the Home tab. 

3. Click the down arrow next to Format in the Cells group. 

4. Click Column Width. The Column  Width dialog box appears. 

5. Type55in the Column Width field. 
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6. Click OK. Column A is set to a width of 55. You should now be able to see all of the 

text. 

Change a Column Width by Dragging 

You can also change the column width with the cursor. 

1. PlacethemousepointeronthelinebetweentheBandCcolumnheadings.Themousepointersh

ould look like the one displayed here ,with two arrows. 

2. Moveyourmousetotherightwhileholdingdowntheleftmousebutton.Thewidthindicator

appears on the screen. 

3. Releasetheleftmousebuttonwhenthewidthindicatorshowsapproximately 

20.Excel increases the column width to20. 

Change a Column Width by AutoFit Column Width 

1. Select the column or column you want to change the column width. 

2. Choose the Home tab. 

3. Click the down arrow next to Format in the Cells group. 

4. Click on Auto Fit Column Width. You should now be able to see all of the text. 

Format Numbers 

You can format the numbers you enter into Microsoft Excel. For example, you can add commas 

to separate thousands, specify the number of decimal places, place a dollar sign in front of a 

number, or display a number as a percent. 

Change a decimal to a percent. 

 

      Figure 4.21 

1. Move  to cell B9. 

2. Type0.35 (note the decimal point). 

 

      Figure 4.22 
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3. Click the check mark[√ ] on the formula bar. 

 

4. Choose the Home tab. 

5. Click the Percent Style button .Excel turns the decimal to a percent. 

Creating Excel Functions, Filling Cells, and Printing 

By using functions, you can quickly and easily make many useful calculations ,such as finding an average 

,the highest number, the lowest number, and a count of the number of items in a list .Microsoft Excel has 

many functions that you can use. 

Using Reference Operators 

To use functions, you need to understand reference operators. Reference operators refer to a cell or a group 

of cells. There are two types of reference operators :range and union. 

Arangereferencereferstoallthecellsbetweenandincludingthereference.Arangereferenceconsists of two cell 

addresses separated by a colon. The reference A1:A3 includes cells A1,A2,and A3. The referenceA1:C3 

includes cells A1,A2,A3,B1,B2,B3,C1, C2,andC3. 

A union reference includes two or more references. A union reference consists of two or more numbers, 

rangereferences,orcelladdressesseparatedbyacomma.ThereferenceA7,B8:B10,C9,10refersto cells A7,B8 to 

B10, C9and the number10. 

Understanding Functions 

Functions are prewritten formulas. Functions differ from regular formulas in that you supply the value but 

not the operators, such as+,-,*,or/.For example, you can use the SUM function to add. When using a function, 

remember the following: 

1. Use an equal sign to begin a formula. 

2. Specify the function name. 

3. Enclose arguments within parentheses. Arguments are values on which you want toper form the calculation. 

For example, arguments specify the numbers or cells you want to add. 

4 Use a comma to separate arguments. Here is an example of a function: 

=SUM (2,13,A1,B2:C7) 

In this function , known as the SUM function: 

1. The equal sign begins the function. 

2. SUM is the name of the function. 

3. 2,13,A1,and B2:C7 are the arguments. Parentheses enclose the arguments. 

4. Commas separate the arguments. 

After you type the first letter of a function name, the AutoComplete list appears. You can double-click on 

an item in the AutoComplete list to complete your entry quickly. Excel will complete the function name and 

enter the first parenthesis. 
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Calculate an Average 

You can use the AVERAGE function to calculate the average of a series of numbers. 
 

    Figure 4.23 

 

 Move to cell A6. 

 Type Average .Press the right arrow key to movetocellB6. 

 Type=AVERAGE(B1:B3). 

 Press Enter. The averageofcellsB1toB3,which is21,appears. 
 

Find the Lowest Number 

You can use the MIN function to find the lowest number in a series of numbers. 
 

    Figure 4.24 

 

 Move to cellA7. 

 Type Min. Press the right arrowkeytomovetocellB7. 

 Type=MIN(B1:B3). 

 Press Enter. The lowest number in the series, which is12,appears. 
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Find the Highest Number 

 

You can use the MAX function to find the highest number in a series of numbers. 
 

 

     Figure 4.25 

 

 Move to cell A8. 

 Type Max. Press the right arrow key to movetocellB8. 

 Type=MAX(B1:B3). 

 Press Enter. The highest number in the series, which is 27,appears. 
 

Count the Numbers in a Series of Numbers 

 

  
 

      Figure 4.26 

 Move to cell A9. 

 Type Count. Press the right arrow key to movetocellB9. 

 Type=COUNT(B1:B3). 

 Press Enter. The number f items in the series, whichis3,appears. 
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Fill Cells Automatically 

You can use Microsoft Excel to fill cells automatically with a series. For example, you can have Excel 

automatically fill your worksheet with days of the week, months of the year, years, or other types of 

series. 

 
 

 
     Figure 4.27 

The following demonstrates filling time: 

1. Type1:00intocellC1. 

2. Grab the fill handle and drag with your mouse to highlight cells C1 to C14. Note that each cell fills, 

using military time. 

 3. Press Esc and then click anywhere on the work sheet to remove the highlighting. 

To change the format of the time: 

1. SelectcellsC1toC14. 

2. Choose the Home tab. 

3. Click the down arrow next to the number format box  . A menu appears. 

4. Click Time .Excel changes the format of the time. 

 

 
Fill numbers. 

 

 Typea1incellD1. 

 Typea2incellD2. 

 SelectcellsD1:D2 

 Grab the fill handle and drag with your mouse to highlight cells D1 to D14. 

 The cells fill as a series ,starting with1, 2,3. 
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Here is another interesting fill feature. 

1. Go to cellE1. 

2. Type Section1. 

3. Grab the fill handle and drag with your mouse to highlight cells E1 to E14.The cells fill in as a 

series: Section1, Section 2, Section 3,and soon. 

 

Set Print Options 

There are many print options. You set print options on the Page Layout tab. Among other things, you can 

set your margins, set your page orientation, and select your paper size. 

Margins define the amount of white space that appears on the top, bottom, left, and right edges of your 

document. The Margin option on the Page Layout tab provides several standard margin sizes from which 

you can choose. 

Paper comes in a variety of sizes. Most business correspondence uses 8 ½ by 11 paper, which is the default 

page size in Excel. If you are not using 8 ½ by 11 paper, you can use the Size option on the Page Layout tab 

to change the Size setting. 

Creating Charts 

In Microsoft Excel, you can represent numbers in a chart. On the Insert tab, you can choose from a variety 

of chart types, including column, line, pie, bar, area, and scatter. The basic procedure for creating a chart is 

the same no matter what type of chart you choose. As you change your data, your chart will automatically 

update. 

You select a chart type by choosing an option from the Insert tab's Chart group. After you choose a chart 

type, such as column, line, or bar, you choose a chart sub- type. For example, after you choose Column 

Chart, you can choose to have your chart represented as a two-dimensional chart, a three-dimensional chart, 

a cylinder chart, a cone chart, or a pyramid chart. There are further sub-types within each of these categories. 

Excel supplies a brief description of each chart sub-type. 

 

Figure 4.28 
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To create the column chart shown above, start by creating the worksheet below exactly as shown. 

Create a Column Chart 

 

 

 

 

 

 

 

 

Figure 4.29 

 SelectcellsA3toD6.Youmustselectallthecellscontainingthedatayouwantinyour chart. You   

should also include the data labels. 

 Choose the Insert tab. 

 Click the Column button in the Charts group. A list of column chart sub-types types 

appears. 

 Click the Clustered Column chart sub-type. Excel creates a Clustered Column 

chart and the Chart Tools context tabs appear. 

 

Apply a Chart Layout 

Context tabs are tabs that only appear when you need them. Called Chart Tools, there are three chart context 

tabs: Design, Layout, and Format. The tabs become available when you create a new chart or when you 

click on a chart. You can use these tabs to customize your chart. 

 

 
 

Figure 4.30 
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1. Click your chart. The Chart Tools become available. 

2. Choose the Design tab. 

3. Click the Quick Layout button in the Chart Layout group. A list of chart layouts 

appears. 

4. Click Layout5.Excel applies the layout to your chart. 

 

Change the Style of a Chart 

 

A style is a set of formatting options. You can use a style to change the color and format of your chart. 

Excel 2007 has several predefined styles that you can use. They are numbered from left to right, starting 

with 1, which is located in the upper- left corner. 

 

 

 

 

 

 

 

 

 

 

 

 

 
Figure 4.31 

 

 Click your chart.  

 Chart Tools become available. 

 Choose the Design tab. 

 Click the More button  in the Chart Styles group.  

 The chart styles appear 
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        Figure 4.32 

 
 

Change the Size and Position of a Chart 

When you click a chart, handles appear on the right and left sides, the top and bottom, and the corners of 

the chart. You and rag the handles on the top and bottom of the chart to increase or decrease the height of 

the chart. You and rag the handles on the left and right sides to increase or decrease the width of the chart. 

You can drag the handles on the corners to increase or decrease the size of the chart proportionally. You 

can change the position of a chart by clicking on an unused area of the chart and dragging. 

 

Figure 4.32 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

52



[Type here ]  [Type here ]  [Type here ]  

1. Use the handles to adjust the size of your chart. 

2. Click an unused portion of the chart and drag to position the chart beside the data. 

 

Move a Chart to a Chart Sheet 

 

By default, when you create a chart ,Excel embeds the chart in the active work sheet. However, you 

can move a chart to another worksheet or to a chart sheet. A chart sheet is a sheet dedicated to a 

particular chart. By default Excel names each chart sheet sequentially, starting withChart1.You can 

change the name. 

 

 

 

 

 

 

 

Figure 4.33 

Move a Chart to a Chart Sheet 
 

1. Click your chart. The Chart Tools become available. 

2. Choose the Design tab. 

3. Click the Move Chart button in the Location group. The Move Chart dialog box 

appears.  

     Figure 4.34 
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[Type here ]  [Type here ]  [Type here ]  

 Click the New Sheet radio button. 

 Type Toy Sales to name the chart sheet .Excel creates a chart sheet named Toy 

Sales and places your chart on it. 

 

Change the Chart Type 

Any change you can make to a chart that is embedded in a worksheet , your can also make 

to a chart sheet. For example, you can change the chart type from a column chart to a bar 

chart. 

 

 

 

Figure 4.35 

 Click your chart. The Chart Tools become available. 

 Choose the Design tab. 

 Click Change Chart Type in the Type group. The Chart Type dialog box appears. 

 Click Bar. 

 Click Clustered Horizontal Cylinder. 

 Click OK. Excel changes your chart type. 
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UNIT – V – Preparing Presentations - SBAA3007 



  

PowerPoint 

PowerPoint is a graphical presentation program used to organize and present information. PowerPoint 

presentations consist of a number of individual pages or "slides.” Slides may contain text, graphics, sound, 

movies, and other objects that can be freely arranged. 

 
Presentations can be printed, displayed live on a computer, or navigated through at the comm and of the 

presenter. For larger audiences, the presentation is often projected onto a large screen. Handouts, speaker 

notes, or outline scan also be produced from the slides. 

 

PowerPoint 2016 Editing Window (Normal View) 

The Normal View in Power Point features several commonly used Tabs, Panes, and Tools. We’ll use Normal View 

as we create and design our presentation. 

 

Ribbon 

The Ribbon replaces the menu bar seen in previous versions of PowerPoint. The Ribbon groups items that are 

most likely to be used together. There are several frequently used tabs, such as File, Home, Insert, Design and 

View. Clicking on each tab activates a group of relative commands, menus, and buttons. There are also 

contextual tabs that only show up only when needed, such as Text Box Tools, Picture Tools, Drawing Tools 

and Chart Tools. To activate those tools, click      on the associated object. 
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             Opening PowerPoint 
 

To open a PowerPoint 2016 presentation, click on the File tab in the upper left corner. 

 

 The most common choices for opening a presentation are: 

New ‐ allows you to open a Blank presentation or you may choose from a selection of Templates and 

Themes. 

Open ‐ lets you navigate to an existing file to view and/or modify a presentation that has already been created. 

Recent– displays al ist of your most recently created presentations and their file locations. 

          

Creating New Presentations 

The New selection gives you several options: 

 Blank presentation creates a new presentation using default settings for text and color. These slides will 

not include content or design elements. 

 
 Templates and Themes are used to create a new presentation based on pre‐ designed slide styles. These 

options also do not include content. 

 
 New from existing   will u set the formatting of a previously created presentation. 

 
For this exercise, we’ll start with a Blank presentation. Select New, choose Blank presentation and click 

on the Create icon. 
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PowerPoint Slides 

When you choose to create a blank presentation, PowerPoint will open a presentation with a Title Slide. Once the 

Title Slide is open, you’ll see a slide with two place holder text boxes for a title and a subtitle. Click inside the 

placeholder box and type to add the title. If you want a subtitle, click and type inside the smaller placeholder. If 

you don’t want a subtitle, you can just ignore its placeholder box. 

 

 

To add a New Slide, make sure you’re on the Home tab .The New Slide button will add slides to     your 

presentation. 

 

 

 

 

 

 

 
The New Slide button has two parts: 

   

Clicking on the top part will automatically insert a new slide. If you have just created a Title slide, the new default 

layout will be a Title and Content slide (for details, see the section on slide layouts). 

 

Clicking on the bottom will give you a choice of layouts. You can choose which layout you want for your next 

slide. Select a slide layout by clicking on its image in the Office Theme gallery. 
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Slide Layouts 

There are several standard slide layouts to choose 

from when adding new slides. 

 
A unique layout can be chosen by clicking on the 

bottom half of the New Slide button in the Home tab. 

When the layout gallery opens, click on the style you 

want and a new slide with that layout will appear in 

your presentation. 

 
Each layout caption describes the layout type. 

Content can be text, tables, charts, graphics, pictures, 

clipart, or video. 

 
If you decide later that the layout you chose doesn’t 

work well for a particular slide, select the slide by 

clicking on it in the Thumbnail pane. Next, click on 

the Layout button in the Slides group of the Home tab. 

Click on a new layout and it will change the layout of the 

slide. 
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Applying a Theme 
Once a new presentation has been created, a design or color scheme can be added. Remember to use color 

carefully to enhance your presentation, not detract from it. You will want to maintain good contrast between the 

background color and the text color. Consider using a light colored background and dark text (or vice versa), 

but avoid busy backgrounds and primary colors. Use sans serif fonts like Arial, Calibri, and Helvetica for titles 

and size them between 44 – 60 points. Sub‐headings should be between 32 – 40 points, and body text between 

18 – 32 points.  

 

Power Point has many pre‐set designs and themes that include complimentary colors and fonts. To add a theme 

to a presentation, go to the Design tab in the ribbon. There are several themes immediately available. To use 

one of the built‐in themes, just click on its thumbnail. 

 

On the right side of the Theme thumbnails, there’s a scroll bar and an Arrow Down button, which will offer 

more designs, as seen below. If you’re online, you can get more themes from Microsoft Office Online.(Your 

office program must be a genuine Office product to get online templates). 

If you don’t want to use a theme, you can add Background Styles. From this selection, you can add some preset 

background styles that change according to the colors you’ve chosen. 
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Using the Format Background feature, you can choose fill colors, gradients, transparencies, textures, or pictures 

for your background. When you have the desired back ground fill effect, select Close to apply it to the selected 

slide or choose Apply to All to add the background to all of the slides in the presentation. Designs can be added 

to all of the slides or to selected slides. To select multiple slides, click on a slide in the Thumbnail pane of the 

navigation bar and then hold down the control key and click on any other slides you want to apply the design 

to. 

Formatting Bulleted Lists 

In PowerPoint, you can easily modify a slide’s default bulleted list. Click inside the text box, and 

theFormattabwillautomaticallybehighlighted.Clickonthedropdowntriangle next to the Bullets 

button in the Paragraph group. 

 
 

Bullets Drop Down Button 
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Text in the form of a bulleted list 

 



  

From the Bullets and Numbering menu you can 

make various changes to your list: 

 The bullet size relative to the text  

 The color of the bullet 

 The shape of the bullet using either a picture 

or a character 

 

You may also want to adjust line spacing between 

paragraphs or lists. You can do this through the 

Paragraph group of tools by clicking the Line Spacing 

button and selecting Line Spacing Options. 

 

Indents and Spacing controls will open in a separate 

dialog box. 
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Adding Content 

Text is the default content of the slide below. The form at for the default text is a bulleted list. To add text, click 

and begin typing. To add other content, click on the icon within the content group on the new slide .Each icon 

will open the appropriate dialog box or task pane in the Drawing Tool 

s contextual tab. 

 

 

The icons represent the six standard graphical elements that you might want to insert. 

 

 

 

 

 
Table Chart SmartArt 

 

 

 
 

Picture  Online 

Pictures 
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 Charts 

Select the type of chart you want and click OK. Once inserted into the slide, you can click on the chart 

to activate the Chart Tools contextual tab, where you’ll find tools for editing chart data and changing 

layouts and styles. 
 

 

 

 

SmartArt Graphics 

SmartArt graphics are shapes that are designed to represent the relationship between things or people. You might 

use SmartArt for an organizational chart or a timeline. SmartArt styles and layouts can be formatted in the 

SmartArt Tools contextual tab. 
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Pictures 

Rather than using too much text on your slides, consider using pictures along with text as a 

moreinterestingwaytocommunicateyourideas.Youcanputlotsoftextintothe Notes Section and refer to that as 

you’re speaking. 

When browsing for images, keep in mind that pictures imported from web sites can be low resolution, and are 

typically used for on‐screen presentations and webpages. If you’re going to print handouts, be sure to use images 

that are atleastT 80 dpi(dots per inch). 
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Online Pictures 

Online pictures have replaced the old Clip Art. When you click on the Online Pictures button you get a search 

box. You can type in a word and press enter to search for a specific image or you can click on the Bing Image 

Search icon to browse categories. 

 
 
 

Videos / Media 

You can embed a video or link to a video from your 

presentation. If you want to limit the size of your file, 

you can link to a video file on your local drive or to a 

video file that you uploaded to a web site, such as 

YouTube or Hulu. 

 

All options to insert video or audio are located on 

the Insert tab, in the Media group. 
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Viewing Presentations 

There are four different ways to view your presentation in PowerPoint. The views can be accessed using the 

buttons in the status bar, or by using the View Tab on the Ribbon. 

 

 

 

 
Normal View displays a single slide as it appears in the 

presentation, as well as thumbnails and an outline tab, 

where you can organize the structure. Speaker notes can 

be added in the bottom section of this window. This view 

is used to create and edit slides. 

Slide Sorter View shows thumbnails of your slides. From 

this view you can reorder slides by dragging and dropping 

them, or you can set the timing for the slideshow. You can 

also hide slides in this view. Hiding a slide will keep it in 

the file, but it will not show when you view the 

presentation. 

 

Notes Page View allows the speaker to create notes to use 

during a presentation. Each page corresponds to one slide. 

These can be printed to assist the presenter during the 

presentation. Use this view when you’re composing 

speaking topics. 

 

Reading View/Slide Show View displays the slides as an 

audience will see them. Use the arrows and icons on the 

lower right side of the Status Bar to advance slides or 

switch views. Use the Esc key to return to Normal View. 
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Slide Show Tab 

The Slide Show Tab allows you to review the slideshow from beginning to end or from 

the current (active)slide. You can also control how the show will be presented and 

rehearse timings in the Set Up Slide Show drop down box. 
 

 

 

 

 
Changing the Order of Slides in a Presentation 

In the slide sorter view, click and hold down the left mouse button and 

drag the slide to a new location. You’ll see a line where the slide will 

be placed when you release the mouse button. This can also be done in 

the Thumbnail pane area of the Navigation bar. 
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lets the speaker 

read their notes as 

they present, but 

the audience will 

onlyseetheslides. 

Select slide 4 anddrag it above slide 3. 



 

   

 

 

 

PowerPoint Help 

If you need help at any point while you’re creating or presenting a Power Point 

slideshow, you can press the F1 key on  your key board to get content‐specific help. 
 
 

Saving a Presentation 

You can save a file by clicking the File tab, choosing Save, typing a descriptive name into the 

File Name window, and then clicking the Save button. 

 

 

 

 

 

 

 

 

 

                         Save 

 

 

 

 

 

 

 

 

 

If others will need to open your file with previous versions of PowerPoint, use the Save As option 

and select PowerPoint 97 – 2003 Presentation from the Save as type menu. 

 

Save and Send to Others 

If you need to send your presentation to someone else, the best way to is to use the Save & Send 

option. You can send an attachment of your file using Send Using E‐ mail, but if you have large 

media files, such as videos, you’ll need to compress those first to make a smaller file. On the 

Home Select the Info tab and click the Compress Media button and choose Presentation Quality. 

Note: Only available if you have inserted media. 

 

You also have the option to Package Presentation for CD. This allows you to add other files or 

to add a PowerPoint Viewer so that the presentation can be run on a computer    that does not 

have the Power Point program. You can also add any linked files such as video or audio. 
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You can also use the 

Save button on the 

 



 

   

 

 

 

Printing your Presentation 

PowerPoint offers several print options to help you prepare your presentation. You can print 

slides, handouts, and/or notes to support your presentation. 

 

 

 

Types of Print Layouts 

 Print All Slides prints out the entire presentation, one slide per page, usually landscape. If you 

have color graphics on your slides and a large number of pages to print, you may want to print in 

Gray scale or Pure Black and White. 

 Notes Pages will print oneslide per page and have room for your presentation notes (if you type 

them in). 

 You can print a text outline of your slides with the Outline option. 

 Handouts can be printed with one, two, three, four, six or nine slides per page. When printing 

handouts with multiple slides per page, you also have the option to print the pages horizontally 

or vertically. 
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